Bugs to fix list (archive)

Please report here any bug you find.
Znimu
Posts: 1190
Joined: Tue Jan 19, 2016 8:25 am

Re: Bugs to fix list

Postby Znimu » Tue Mar 01, 2016 5:54 am

Strange, it should not, except if the AR is using incendiary bullets which are small aoe.

Znimu
Posts: 1190
Joined: Tue Jan 19, 2016 8:25 am

Re: Bugs to fix list

Postby Znimu » Tue Mar 01, 2016 5:58 am

Well I have added a condition to aply the slow, not sure if it will fix.

Kami no Varou
Posts: 142
Joined: Fri Feb 19, 2016 4:22 pm

Re: Bugs to fix list

Postby Kami no Varou » Wed Mar 02, 2016 11:29 am

Flamthrowers seems to gain no attack speed from both M79 and AA. Also the napalm is still disabled on revive (got revived like 4 times in a game, napalm was always disabled).

Znimu
Posts: 1190
Joined: Tue Jan 19, 2016 8:25 am

Re: Bugs to fix list

Postby Znimu » Wed Mar 02, 2016 4:39 pm

Hmm was the passive skill disabled (grey) ?

Kami no Varou
Posts: 142
Joined: Fri Feb 19, 2016 4:22 pm

Re: Bugs to fix list

Postby Kami no Varou » Wed Mar 02, 2016 5:08 pm

No, the passive was displayed as usual, working. But the effect wasn't applied.

Znimu
Posts: 1190
Joined: Tue Jan 19, 2016 8:25 am

Re: Bugs to fix list

Postby Znimu » Wed Mar 02, 2016 5:37 pm

Well, Napalm doesn't work at all. Even without dying. I don't know if it already did not work before I fixed the passive lost on death. Investigating.

Znimu
Posts: 1190
Joined: Tue Jan 19, 2016 8:25 am

Re: Bugs to fix list

Postby Znimu » Wed Mar 02, 2016 6:18 pm

The Napalm will need more investigation from myself. Either it was bugged for a long time, or I don't understand yet how it works.

For the Aim Assistant, the damage bonus is given, but not the attack speed bonus, for every soldiers not only the flamethrower.
Seems a recent Blizzard side bug, not sure if there is any possible fix. May be the same bug for the M79, HK, and probably every other attack speed buffs :/

DragonS
Posts: 210
Joined: Fri Jan 29, 2016 10:48 pm

Re: Bugs to fix list

Postby DragonS » Wed Mar 02, 2016 6:31 pm

" but not the attack speed bonus" - did you checked aa with 300% as bonus?, cuz low numbers of as bonus doesnt show in sc2.. or just need to change something in map to see it

+can make trigget for check time-number of attacks with/without item per 1-5minutes to be shure
dead account to prevent non-game discussions with znimu

Znimu
Posts: 1190
Joined: Tue Jan 19, 2016 8:25 am

Re: Bugs to fix list

Postby Znimu » Wed Mar 02, 2016 7:35 pm

It seems you are right DragonS. I just checked with 200%, and it displays the reduction in parenthesis.
I was thinking it would color the attack speed in green, but it doesn't, even with the parenthesis. In my opinion it should be colored, to indicate that it is changed. But actually it is not changed, you have to check the parenthesis and do the soustraction yourself... So can't color it... Anyways this is a part (maybe the only) of the Blizzard interface that I have always found poorly designed. It does the job for a RTS, but not for other games which require accurate details.

So it seems to work as intended :cote:
It may display the parenthesis only for at least 0,1 change. Not sure.

DragonS
Posts: 210
Joined: Fri Jan 29, 2016 10:48 pm

Re: Bugs to fix list

Postby DragonS » Wed Mar 02, 2016 8:54 pm

"Not sure." - in notdso its show 0.01 changes, in haven forses to.. so its must be map option
mb something with weapon options, mb something with map global options
dead account to prevent non-game discussions with znimu


Return to “Bug reports”

Who is online

Users browsing this forum: No registered users and 2 guests